“Not Found” error in the Developer Portal
Last updated:
Legacy: Tyk Classic Portal
You’re viewing documentation for the Tyk Classic Portal, which is no longer actively maintained.
If you’re looking for the latest API documentation for the new Tyk Developer Portal, please refer to the Postman collection or visit the Tyk Developer Portal section.
The Classic Portal is in maintenance mode and will be deprecated soon. For questions or support, contact us at support@tyk.io.
Description
When you attempt to access the Developer Portal (https://xxxxxx:3000/portal
), you receive a Not Found
error message
Cause
The portal may not have been configured or may have been set up with the wrong domain name.
Solution
You should make sure that your portal has been configured to use the correct domain name in your tyk_analytics.conf
. Once this change has been made you may need to restart the Dashboard process so as to avoid having to reconfigure the Gateway as well.
You should also look at the portal tutorial for creating an API and publishing it to your Portal.